skip to Main Content

Welches sind die Mindestvoraussetzungen für eine WordPress Installation?

Für die Installation von WordPress benötigen Sie einen Provider für Ihr Webhosting. Wir empfehlen einen Linux-Server mit Apache mit folgenden technischen Anforderungen.  Dieser sollte mindestens einen PHP-Memory-Limit von 32MB haben. Wenn die WordPress Installation mehrere Plugins benötigt oder wenn ein größeres Theme installiert ist, empfehlen wir einen PHP-Memory-Limit von 256MB.

Systemvoraussetzungen für WordPress

  • PHP-Version 5.2.4 oder höher
  • MySQL-Version 5.0 oder höher
  • Das Apache mod_rewrite Modul, für „sprechende URLs“
  • Memory-Limit mit mind. 32 MB
Back To Top